Sonntag, 19. November 2017, 15:29 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Forum der Gemeinschaft bekennender Christen im Netz. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Lester

unregistriert

61

Sonntag, 8. Dezember 2013, 08:09

Hallo Ralf,

welche Version des WCF hast du denn jetzt drauf?

ralf-fennig

Administrator

Beiträge: 2 217

Wohnort: 49424 Goldenstedt

Beruf: Altenpfleger - Frührentner

62

Sonntag, 8. Dezember 2013, 08:16

Das ist meine Frage die ich heute im Support-Forum gestellt habe - leider wird sie als "englische Frage" angezeigt - aber da dürfte mein ganzes Problem gut geschildert sein:

Zitat

Da wir momentan mit massiven Spambot-Angriffen zu kämpfen haben bin ich dabei entsprechende Sicherheitspakete zu installieren.
Eine ganze Reihe davon lehnt er aber ab - mit der Begründung com.woltlab.wcf würde fehlen.
Mitlerweile bin ich so weit zu wissen das ich diese Datei habe - sie aber in der vorhandenen älteren Version nicht zu den Paketen (wie etwa honeypot) passt. Ich müsste updaten. Das habe ich mitlerweile mit allen (laut Admin-Benutzeroberfläche anstehenden) Updates getan - DENNOCH kommt immer noch diese nervige Meldung.

Meine installierte Version ist 3.0.9 pl 1 (Sunrise) was laut Übersicht auch die aktuellste Version für mein Programm ist.


Was muss ich jetzt tun?

ralf-fennig

Administrator

Beiträge: 2 217

Wohnort: 49424 Goldenstedt

Beruf: Altenpfleger - Frührentner

63

Sonntag, 8. Dezember 2013, 08:24

Ich habe meine Frage gerade selbst "gemeldet" weil sie unter der falschen Sprache angezeigt wird. Also zumindest ein Mod dort wird sie wohl zeitnah lesen und dann hoffentlich auch antworten.

ralf-fennig

Administrator

Beiträge: 2 217

Wohnort: 49424 Goldenstedt

Beruf: Altenpfleger - Frührentner

64

Sonntag, 8. Dezember 2013, 09:27

Die erste Antwort:

Zitat

In deinem Fall musst du dich bei den Plugins konkret informieren. Bei den Plugins im Plugin-Store steht die Kompatibilität dabei. Du kannst nur Plugins verwenden, die kompatibel zu Burning Board 3.0.x sind oder zum Woltlab Framwork 1.0.x.
Plugins für höhere Forenversionen (3.1.x) oder Framework-Versionen (1.1.x) kannst du leider nicht nutzen. Dazu müsstest du deine Forensoftware kostenpflichtig auf Woltlab Burning Board 3.1 updaten (im Kundenbereich).

Die Begründung sagt übrigens nicht, dass com.woltlab.wcf fehlt, sondern nur in einer Version, auf die du keinen Zugriff hast.


honeypot wird also wohl nicht funktionieren...

ralf-fennig

Administrator

Beiträge: 2 217

Wohnort: 49424 Goldenstedt

Beruf: Altenpfleger - Frührentner

65

Sonntag, 8. Dezember 2013, 10:22

Jetzt ist eine Sicherheitsfrage mit "drin". Die Registrierung ist wieder eingeschaltet - mal schauen wie es wird.
ich habe zum Test meinem Hund einen Account gemacht - nur habe ich jetzt die Ami-Einstellung mit drin das unter-13jährige die Einverständniserklärung ihrer Eltern brauchen. Das ist bei uns wohl nicht notwendig, glaube ich. Mal schauen ob ich das wieder herausnehmen kann.

Lester

unregistriert

66

Sonntag, 8. Dezember 2013, 10:29

Hi Ralf,

welche wcf Version liegt denn bei dir vor? Kannst du es bei dir nicht nachsehen, wie auf meinem 'System-Bild' gezeigt?

Honeypot für ältere Versionen sind unter meinem Link zu bekommen. Hattest du welche ausprobiert?

Lester

unregistriert

67

Sonntag, 8. Dezember 2013, 10:34

Wie du siehst, habe ich schon mit der Lite Version 2.1.2 die wcf-Version 1.1.10 drin. Das müßte bei dir dann erst recht möglich sein auf eine höhere Version upzudaten.

ralf-fennig

Administrator

Beiträge: 2 217

Wohnort: 49424 Goldenstedt

Beruf: Altenpfleger - Frührentner

68

Sonntag, 8. Dezember 2013, 11:07


Lester

unregistriert

69

Sonntag, 8. Dezember 2013, 11:45

Ok, wir müssen jetzt ein Update finden, welches die Horizon-Version auf die Tempest-Version updatet. Ist nur ein Update entfernt nach 1.011 kam 1.1.0. Wie ich sehe hast du eine alte PHP Version bei deinem Hoster. Wie weit die Updates das mitmachen, ist schwer zu sagen. Ausprobieren. Wir suchen also die wcf 1.1.0 als Download, diese könntest du dann hochladen und installieren.

ralf-fennig

Administrator

Beiträge: 2 217

Wohnort: 49424 Goldenstedt

Beruf: Altenpfleger - Frührentner

70

Sonntag, 8. Dezember 2013, 11:58

Komisches Problem. Jetzt komme ich auf "direktem Wege" nicht mehr ins Forum. ich muss ständig den Umweg über einen Direktlink nehmen.

Lester

unregistriert

71

Sonntag, 8. Dezember 2013, 11:59

Aktuell lese ich, das ein Update in der Kombination wbb 3.0.x auf wcf 1.1.0 nur möglich ist, wenn man die Lizenz für wbb 3.1.x erwirbt. Was kostet denn diese Lizenz?

Lester

unregistriert

72

Sonntag, 8. Dezember 2013, 12:02

Probieren kann man ja mal trotzdem:

http://update.woltlab.com/tempest/?packa…geVersion=1.1.0

Falls du Lust hast, es mal zu testen.

ralf-fennig

Administrator

Beiträge: 2 217

Wohnort: 49424 Goldenstedt

Beruf: Altenpfleger - Frührentner

73

Sonntag, 8. Dezember 2013, 12:02

Das Update auf 4.0 wird mit 39,90 Euro beworben. Was 3.1 kostet finde ich nicht

Lester

unregistriert

74

Sonntag, 8. Dezember 2013, 12:04

Die Frage ist, ob man von Version 3.0.9 direkt auf 4-Version updaten kann. Also ich glaube, allein die PHP-Version macht da nicht mit. Ich schau mal nach den Systemvoraussetzungen.

Lester

unregistriert

75

Sonntag, 8. Dezember 2013, 13:03

Hi Ralf,

die PHP-Version würd wohl klappen, allerdings ob ein Direkt-Upgrade klappt? Da muß man sich genau erkundigen. Wie wäre es auf ein phbbb3 Forum umzusteigen. Diese Lizenz-Updaterei nervt doch.

Bisher hat sich bei der Neuregistrierung nichts gerührt! :-)

ralf-fennig

Administrator

Beiträge: 2 217

Wohnort: 49424 Goldenstedt

Beruf: Altenpfleger - Frührentner

76

Sonntag, 8. Dezember 2013, 13:09

Ist phpbb denn in der Lage den Datensatz zu übernehmen ohne das es da unnütze Scherereien gibt?

Lester

unregistriert

77

Sonntag, 8. Dezember 2013, 13:28

Unnütze Scherereien? :D :huh: :smile:

Das weiß man nie! Theoretisch geht es über die 2-Version und dann in phpbb3. Würde man aber auf alle Fälle lokal ausprobieren. Es kann immer was Unvorhergesehenes passieren.

ralf-fennig

Administrator

Beiträge: 2 217

Wohnort: 49424 Goldenstedt

Beruf: Altenpfleger - Frührentner

78

Sonntag, 8. Dezember 2013, 14:36

Ein kostenpflichtiges Update kann ich mir sowieso nicht leisten. Diese Version hier hat damals Heike gespendet.
Für den Moment scheint in Sachen Bots erst einmal Ruhe zu sein - das ist ja schonmal erfreulich.
Ob und wann wir wohin in Sachen Forensoftware umsteigen können wir also jetzt in Ruhe überlegen...

79

Sonntag, 8. Dezember 2013, 18:32

Mensch Ralf, wozu haste mich?
Ich zahl das doch!40.- Euro ist mir das wert! :thumbup:

Lester

unregistriert

80

Sonntag, 8. Dezember 2013, 18:46

Robins, das ist nett von dir. Wollte ich auch schon anbieten, allerdings ist nicht klar, ob dieses Upgrade überhaupt reibunslos funktionert. Diese Versionsprünge sind nicht unproblematisch.
Außerdem wäre es eine grundsätzliche Überlegung, ob man überhaupt mit kostenpflichtigen Lizenzen weitermacht und ob phpbb nicht die bessere Wahl wäre.
Sollten die Spamanmeldungen jetzt sowieso wegbleiben, gibt es auch keine Eile und kein unmittelbares Erfordernis.

Ähnliche Themen